生命不息
折腾不止

phpMyAdmin4.5.0.2稳定版发布,不再支持php5.5以下版本

phpMyAdmin4.5beta版发的时候官方就说会不支持php5.5以下版本了,让天蝎这种用php5.4的人实在是好伤心,但最终稳定版发布了,同样是不支持php5.5以下,所以天蝎也不敢升级使用了,但是phpMyAdmin4.5.0.2稳定版有一些新的特性还是值得关注一下的,以下是官方文档

* Improvements to the Console feature
* Include structure in PDF export
* Validate data before import
* Support CHECKSUM TABLE operation
* Improved operations regarding partitions
* Alter privileges when renaming or copying a database or table
* Several improvements related to speed and responsiveness
* Improved print view
* Use CTRL or ALT plus arrow keys to navigate in grid editor
* Use plain-English destinations for $cfg[‘NavigationTreeDefaultTabTable’], $cfg[‘DefaultTabServer’],
$cfg[‘DefaultTabDatabase’], and $cfg[‘DefaultTabTable’]. The old style values will still work, but
this makes it easier for new users to easily understand the destination links.
* Integrate SQL debugging into Console
* Restore row editing when no unique/primary key exists
* Allow exporting one file per table and one file per database
* Improvements to using multiple servers with the auth_type cookie
* Support virtual columns (MySQL 5.7.5+)
* Add or improve support for several MariaDB features including process list and virtual/persistent columns
* Improved handling of cached data when upgrading phpMyAdmin
* Add SHA256 security password support

赞(0)
未经允许不得转载:似水流年 » phpMyAdmin4.5.0.2稳定版发布,不再支持php5.5以下版本
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

似水流年--王俊伟个人博客

联系博主关注我们